Problema com as imagens

Ferreira, tu mexeu em mais alguma coisa no código da postagem de imagens? Pq agora elas não abrem em full, abrem somente na resolução da tela, mesmo uma imagem de 2000x1000 só abre em 1366x768, ficado esticada… Vi isso agora tentando ampliar umas screens do pessoal…

[spoil]


[/spoil]

Ninguém sabe pq começou a dar isso do nada? :frowning:

Ainda tá com problema? Não entendi.
Só adicionei o [image], que faz a imagem redimensionar dependendo do tamanho do browser. Não mexi no [img].
Tão os dois funcionando normalmente pra mim.

[image] URL [/image]

[spoil][image]http://i1070.photobucket.com/albums/u499/KnightHiryuu/Prints/imagem01.jpg~original[/image][/spoil]

/edit
Agora que vi a data do post. :stuck_out_tongue:

Não entendi tbém, pq tu mesmo tinha dito q ñ tinha mexido em nada disso… mas pra mim continua assim, quando abre a imagem e clica na lupinha, antes ela abria uma barra de rolagem na horizontal tbem (se a imagem fosse maior q a resolução do monitor), mas agora ela fica só na verticval, não tem essa da horizontal , fazendo ficar esticada :frowning:
Já testei no Firefox, Opera, IceDragon e até no Citrio (Chrome), igual em todos pra mim…

Ah, entendi o que tu quis dizer. Pra mim quando eu abro com a lupa, a janela branca se redimensiona dependendo do tamanho da janela do browser.
Antes não era assim?

Ficou meio exagerada, mas tirei uma print:

Também adicionei esse bbcode:
[fieldset=weae]aeaeaaeaweaweaeweaeaaeaweaweaeweaeaaeaweaweaeweaeaaeaweaweaew[/fieldset]

Mas não era pra ter mudado. Vi os logs agora e mexi no abbcode.html, mas não me lembro de ter alterado nada. Talvez tenha feito algo sem querer?

Pois é, eu tbém não entendi nada… olhei e reolhei o template mas pra mim tá td certo (ñ q isso conte alguma coisa :hihi)
Assim, eu uso o desk a 1366x768. Se eu abrir uma imagem maior (aqui o GSB), digamos 1920x1080, o q acontecia era ela abrir, daí tu clica na lupinha e ela abre em tamanho full, como a resolução dela é maior q a do desktop, ela, obviamente, não vai caber toda na tela, daí teria barras de rolagem na horizontal e na vertical pra “rolar” a imagem. Só q agora só tem essa barra de rolagem na vertical, na horizontal fica em 1366 só (invés dos 1920), o q a imagem faz parecer “esticada”. Já se eu abrir a imagem em outra aba (copiando e colando o link), ela abre normalmente, com as duas barras de rolagem.
Não to dizendo q tu mexeu em algo, mas como tu disse q ia ver mexer na questão dos img…

Agora sim entendi. Mudei a resolução pra 1366x768 e aconteceu tb. Nem sabia que dava pra aumentar a imagem desse jeito.
Não sei se foi algo que eu fiz, pra falar a verdade, não faço ideia de onde mexer pra alterar isso. Também não lembro especificamente do que eu fiz pra adicionar o [image].

Tá, coloquei o Notepad++ pra comparar o abbcode.html atual com o backup que tenho, e eles são idênticos. Não faço ideia do que pode estar errado.

5 meses depois… ou algo assim… Consegui resolver - de certa forma…

Pois bem, pra qm não lembra, tava com um problema da imagem não exibir a largura total, somente a altura, ficando “esticada”, assim:


Depois de muito fuçar, editando css, mudando sintaxe, trocando extensão, descobri q o problema é com o tal de Advanced Box JS, q é o ABBC3 q gera aquele popup q abria quando se clicava em uma imagem - e onde se podia ampliar a mesma pro tamanho máximo. Mesmo depois de baixar, apagar, reupar, apagar d enovo, reupar de novo… umas 5x todos os arquivos que esse ABBC3 pedia, continuava do mesmo jeito… então, tive que apelar e trocar o método de redimensionamento pra outro q abre em outra janela - não é tão “bonito” quanto abrir em popup mas pelo menos agora funciona:

Ótimo, bem que eu achei que tinha algo errado, de vez em quando a lupa do popup custava a aparecer, mas está ótimo Hiryuu, obrigado.