[RTW] DarthMod

[center][/align]

[center]Melhora o Rome Total War em todos os aspectos!
O MOD oferece melhoras na IA, melhora o gameplay original,
novos mapas & campanhas, novas unidades, novos gráficos & texturas,
novas batalhas históricas…
Tudo foi melhorado para aumentar
o desafio, realismo e diversão no game.
[/align]

[center]Links:
MOD principal
(para Rome: Total War & Barbarian Invasion)

(Obs.: não é necessário o Alexander para instalar o mod à cima)

Adicional
(para Alexander)

Se tiver problemas com os links à cima, tente os seguintes:
DarthMod Rome v9.0.1
Alexander v9.0.1[/align]

[center](se nenhum dos links funcionarem por aqui, abra-os pela página oficial e registre-se no ModDB, link no final do post)[/align]

[center]Leia antes de instalar:
Guia de Instalção (em Inglês)[/align]

[center]Alguns recursos do MOD:


Algumas formações do DarthMod que, além de outras inovações, deixam a IA mais inteligente em batalhas.


Screenshots mostrando alguns recursos do MOD como novas texturas para unidades e novas batalhas históricas.


Mapa grande de Ice Torque, tendo duas campanhas: 4 casas romanas e Roma unificada.


Mapa menor, para campanhas curtas. Disponível em três campanhas: 4 casas romanas, Roma unificada e Guerras Púnicas (nas 4 casas romanas e nas Guerras Púnicas Julii não está disponível para jogar por causa de um bug)[/align]

[center]Instalação
por JuliusCaesarII[/align]

Tradução livre - Página original

[center]Minha opinião[/align]
O MOD realmente deixa o jogo bem divertido sem perder aquele “look” do vanilla e agora, não consigo jogar muito tempo sem o MOD. As unidades tem uma textura mais realista (sem aquelas cores chamativas do vanilla) e as batalhas também estão ótimas. Muitos MODs utilizam a IA do DarthMod, por isso, alguns podem achar que não mudou muito, pois a IA também dá aqueles absurdos de vez em quando. No geral, é um bom MOD para quem não quer tantos scripts e mudanças quanto ocorrem no EB e no RS2.

[right][/align]

precisa ter expansão do Alexander?

Não, se você não tem o Alex. baixe o MOD principal, que é só para o Rome 1.5 e para o BI.

tem muita diferença?
porque gostei muito do fato de ter varias cidades para domina que deixa jogo mais realísticos e mais legal de joga

edit: cara nenhum links ta funcionando, quando disse nenhum mesmo si tiver mod baixado tenta upa no 4shared

Bem não fui eu que upei o MOD então, tente ficar dando refresh (F5) na página ou tente em horários diferentes. Eu me lembro que comigo também foi assim.

cara si tu mod no seu pc, upa no 4shared
edit:consegui baixa e instala, cara eh outro nivel

Excelente Tópico Tiberius :goodjob
Um dos Mod’s pioneiros para os TW’s e ainda não tinha um tópico aqui na seção :cabecada

unico problema que encontrei no mod é economia, eu construo para krl edifícios que aumenta economia mas resultado é pouco

Sim, também acho que o MOD deu uns nerfs na economia mas se tu pensar, é bom! Assim temos menos exércitos, logo, fica bem mais estratégico! No vanilla eu achava sacanagem aquele Colosso de Rodes!

O Alex nao é necessario neh? Alias tenho o pra Empire total war, e ainda acho o Rome Total War Darthmodded melhor que o Empire modded, vlw ai

Já respondi…

E nunca joguei o ETW, só a demo. Enfim, os TW’s novos não se dão muito bem no meu pczinho xD.

Blz, o RTW é o mais leve e an minha opniao o melhor, o RTW II ainda ta com muito bugs e erros

Estou com certos problemas, quando clico em qualquer campanha aparece “select one item on the list” como proceder?

Tem certeza que instalou certo? Isso dava comigo em Mods desinstalados que tinham alguns arquivos que persistiam. Tente reinstalar tudo.

Já fiz oq vc pediu no outro post e ocorreu tudo certo, obrigado

Somos dois…hehe

8) Alguem pode fazer um tutorial de como instala? hehhe o meu RTW se não me engano e 1.0 :frowning: . só um pouco leigo hehe 8)

Acho que você não vai conseguir instalar o mod com a versão 1.0. A maioria dos mods (senão todos) requerem a versão 1.5 do jogo. Você deve instalar os patches pra fazer eles rodarem. Instale primeiro o 1.3 e logo após o 1.5:

patch 1.3: http://www.gamershell.com/download_11124.shtml

patch 1.5: http://www.gamershell.com/download_11877.shtml

Aí você tem que baixar o mod e ver se tem alguma recomendação específica de instalação, mas instale os patches primeiro.

sim entendi , muito obrigado brother …
vou fazer aqui qualquer duvida entro em contato aqui…
mais uma vez obrigado

galera me ajuda , baixei os pats de atualização , instalei o 1.3 e dpois o 1.5 e executei o darthmod mais agora fica pedindo pra inserir o cd… alguem me ajuda !!!